Cisco AnyConnect VPN Client unter Ubuntu 10.04LTS 64Bit zum Laufen bringen

Wenn man der Installationsanleitung von Cisco folgt, verweigert sich der VPN Client (Version2.4.1012) mit einem Zertifikatsfehler zu verbinden. Folgendes hat bei mir dann zum Erfolg geführt: sudo apt-get install lib32nss-mdns sudo mkdir /usr/local/firefox cd /usr/local/firefox/ sudo ln -s /usr/lib32/libnss3.so sudo ln -s /usr/lib32/nss/libsoftokn3.so sudo ln -s /usr/lib32/libsmime3.so sudo ln -s /usr/lib32/libplc4.so sudo ln -s /usr/lib32/libnspr4.so sudo ldconfig sudo sh vpnsetup.sh […]

Weiterlesen